Angebot

teasy-angebot

Unser Angebot für eine Starter- Homepage - ohne Folgekosten:

Statt 279.-€ nur 249.-€

Joomla! Update 2.5 oder älter auf 3.x jetzt sinnvoll?

Es ist offiziell: der aktuelle Langzeit-Support von Joomla! 2.5 wird Ende Dezember 2014 eingestellt.

Nun stellt sich die Frage, wann das Joomla Update von 2.5 auf 3.x sinnvoll ist.

Was für Voraussetzungen Sie bzw. Ihr Server erfüllen muss, um überhaupt Joomla! 3 hosten zu können und vieles mehr erfahren Sie in diesem Artikel...

+ Updates – wie oft denn noch?

Es nervt, es ist anstrengend und ggf. kostet es auch Geld. Das Joomla! Update von 2.5 auf 3.x wird nicht das letzte große Update sein.

Die große Joomla!-Community hat jetzt bereits den Veröffentlichungszeitraum für Joomla! 4 in den Raum gestellt! Dies wird ca. im 3. Quartal 2015 erstmalig erscheinen. Bis zum Update auf Joomla 4 wird es aber sicherlich bis 2016 dauern (Joomla 3 gibt es ja auch schon einige Zeit). So wird ersichtlich dass die Joomla Updates einen zweijährigen Turnus verfolgen. Und das macht nicht nur sicherheitstechnisch Sinn. Das Internet ist keine Konstante. Keine andere Branche wächst so schnell und ändert so schnell seine Richtung. Auch Ihre Website sollte mit dem Strom schwimmen, und die Belange der Besucher befriedigen können. Eine „Blink-Bunt-Blink“-Seite aus dem Jahr 1995 ist wohl heute für keinen Besucher mehr ein „Hingucker“.

Die mobilen Endgeräte nehmen immer mehr Raum ein – „schwubs“ war das Flat-Design geboren.

Solche Entwicklungen wird es auch in der nächsten Zeit geben, weshalb eine aktuelle Seite auch zu einer positiven Entwicklung Ihrer Geschäfte maßgeblich beisteuert.

Kontaktieren Sie uns deshalb zeitnah. Wir beraten Sie gerne und unterstützen Sie beim Update.

+ Joomla 3.x

Die aktuelle Version der Joomla-Reihe ist das Joomla 3.4.0. Seitens der Joomla-Community wird bereits empfohlen, neue Systeme mit Joomla! 3.4.0 zu starten. Somit stellt sich auch die Frage, ob ein Joomla Update von 2.5 auf 3.x an dieser Stelle nicht auch angebracht ist.

Die Voraussetzungen

Joomla! 3.x benötigt zwingend die PHP Version 5.3 (oder höher) und die PHP Einstellung Magic-Quotes muss ausgeschaltet sein.
 
Ob bei Ihnen die Voraussetzungen für ein Joomla! Update von 2.5 auf 3.x bereits gegeben sind können Sie wie folgt überprüfen:

Öffnen Sie Ihr Joomla Backup.
  • Öffnen Sie den Reiter „System“
  • Klicken Sie auf „Systeminformationen“
  • Direkt auf der ersten Seite sehen Sie die PHP-Version
  • Im Reiter PHP-Einstellungen prüfen Sie die Einstellung zu Magic-Quotes

Direktkontakt  

teasy-logo
Telefon: 02634 - 999125
E-Mail an uns